Timing problems on ETZ 300

Forums Technical Two Stroke: Help needed Timing problems on ETZ 300

Viewing 2 reply threads
  • Author
    Posts
    • #9754
      Richard Smith
      Participant

      Hi Guys,

      Got my ETZ re-built after the big end bearing flew away about a year ago, and obviously somewhat taking the piston with it.

      The piston was 0.4mm clearance to bore anyway, so decided to get an over-size and re-bore the barrel.

      The barrel / head are a re-bored 250, so thought it wouldn’t be any real issue to get it sorted.

      Anyway. Engine re-built, squish band at 1mm, timing at 2.5m BTDC and it runs backwards 50/50 chance!!

      I put the timing to 3.5m thinking that it is running backwards because it is too retarded?? It runs forwards now, but not the best punch.

      Before the rebuild I was running at standard timing and had no issues, is it perhaps now owing to the compression being so much higher perhaps?

      Any help guys? Want to get this otherwise punchy machine run in and running nicely for those Summer Jaunts in the country..

      • This topic was modified 3 years, 7 months ago by Richard Smith.
    • #9756
      Richard Smith
      Participant

      I have just had a thought regarding the re-built crank that I had spare that I installed in place of broken crank. I wonder if the lobe key is not quite correct..

      I will be setting up a timing disc tonight and working it out that way.

    • #9758
      Richard Smith
      Participant

      Just to update on this.

      I marked TDC with tipex on the rotor with a static mark on the generator.

      And with a timing gun with an offset of 22degrees programmed into it, I was able to adjust the carrier plate and set the timing thusly.

Viewing 2 reply threads
  • You must be logged in to reply to this topic.